Access groups not being populated from SCIM sources

Incident Report for Verkada Command

Resolved

This is now resolved.
Posted Jul 15, 2025 - 12:07 PDT

Monitoring

A fix has been implemented and we are now processing a backlog of messages.
Posted Jul 15, 2025 - 11:30 PDT

Identified

For organizations that use SCIM syncing, access groups are not being populated.
Posted Jul 15, 2025 - 09:44 PDT
This incident affected: Access Control.