Access Control is slow to load or unavailable in Command
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 05:41 PDT
Update
This seems to have been a transient issue with our cloud infrastructure that has now passed. We are continuing to investigate and root cause in order to prevent it from happening in the future.
Posted Sep 06, 2023 - 05:41 PDT
Investigating
We are currently investigating this issue. Devices should continue to operate correctly, though it may not be possible to update them in Command due to the Access Control app not loading.
Posted Sep 06, 2023 - 05:23 PDT
This incident affected: Access Control.