Events Delays
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 11:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 16:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 15:27 PDT
Investigating
We are currently investigating an issue causing increased delay in event processing, leading to delays in alert inbox, occupancy trends, and AI search.
Posted Sep 20, 2024 - 15:00 PDT
This incident affected: Events and Notifications.