Some customers are unable to load pages on Command web.

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 11:44 PST

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 11:24 PST

Investigating

We are currently investigating reports of users being unable to load the Cameras home page.
Posted Dec 09, 2025 - 10:58 PST
This incident affected: Login System, Events and Notifications, and Streaming Live Footage.