Alarm entry delay ignored

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 09:21 PST

Update

We are continuing to investigate this issue.
Posted Nov 14, 2023 - 09:21 PST

Investigating

The entry delay for alarm systems is being ignored, causing false alarms. We are actively investigating.
Posted Nov 14, 2023 - 08:06 PST
This incident affected: Alarms.