Issues with Intercom Calls not being delivered to T-Mobile phone numbers
Incident Report for Verkada Command
Resolved
Analytic engines in the US are increasingly labeling phone numbers as spam. We are working with trust systems to prevent these incorrect labels.
Posted Aug 09, 2024 - 16:12 PDT
Monitoring
We’ve mitigated all known customers impacted by this degradation and will continue to monitor for new occurrences. We will continue to work on a root cause and final resolution with our 3rd party telephony provider. Please contact support if you experiencing similar issues.
Posted Aug 07, 2024 - 14:27 PDT
Investigating
We are currently investigating issues with some Intercom calls not being delivered to T-Mobile phone numbers. Our engineering team is working on this now and will provide updates shortly.
Posted Aug 02, 2024 - 14:13 PDT
This incident affected: Intercom.