Issues loading Command

Incident Report for Verkada Command

Resolved

Verkada has restored normal functionality to the Command platform after identifying an issue with an infrastructure service provider. We have implemented an effective mitigation and do not expect further disruptions while we pursue a more complete resolution with them.
Posted Aug 18, 2025 - 12:43 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 10:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 18, 2025 - 10:04 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 09:37 PDT

Investigating

We are currently investigating this issue.
Posted Aug 18, 2025 - 09:32 PDT
This incident affected: Login System.