Command is experiencing degraded performance for some customers

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 17:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 15:21 PDT

Investigating

We're aware of an issue affecting Command for some customers. Affected users may see Command load slowly or fail to load.
Posted Sep 03, 2026 - 15:16 PDT
This incident affected: Login System.