Issues with New User Invites, Password Reset & Magic Link login in EU & AU region Organisations.
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 09:54 PST
Investigating
We have identified an issue preventing newly added users from logging In, Magic Link login & password resets from operating as expected. We are working to release a hotfix for this issue and will provide an update shortly. This only affects EU and AU region organisations.
Posted Nov 08, 2024 - 05:04 PST
This incident affected: Login System.