User deletion delays

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Sep 09, 2024 - 18:15 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2024 - 18:14 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2024 - 10:11 PDT

Identified

We've identified an issue where Command user deletion requests are delayed and are working to address this.
Posted Sep 09, 2024 - 10:11 PDT