Recent historical footage is unavailable for some
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 11:40 PDT
Identified
Historical footage is unavailable over the past 4 hours for some cameras. We have almost resolved the issue and footage will gradually become available.

Cameras continue to record as expected.
Posted Aug 03, 2021 - 11:06 PDT
This incident affected: Streaming Historical Footage.