Notification Delays
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 11:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 10:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 10:13 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 09:32 PDT
Investigating
We are currently experiencing issues with high latency on notifications. We are actively investigating this issue and will provide an update shortly.
Posted Sep 18, 2023 - 09:28 PDT
This incident affected: Events and Notifications, Camera Analytics, and Alarms.