Notification Delays
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 13:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 13:08 PDT
Identified
We have identified an issue with our person of interest notification pipeline. Some notifications may be delayed. We are actively investigating this issue and will provide an update shortly.
Posted Sep 14, 2023 - 11:58 PDT
This incident affected: Events and Notifications.