Unable to log into Verkada Command

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 07:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2026 - 11:35 PDT

Identified

We have identified an infrastructure issue and are working to implement a fix.
Posted Apr 22, 2026 - 11:12 PDT

Investigating

Verkada is investigating an issue where some users are unable to login.
Posted Apr 22, 2026 - 10:43 PDT
This incident affected: Login System.