Unable to prepare archives for download

Incident Report for Verkada Command

Resolved

Normal behavior for archives has been restored and archives created during this interval should be able to be prepared for download.
Posted Mar 31, 2026 - 12:21 PDT

Monitoring

Verkada has implemented a fix and is monitoring results. Normal function for archives should be restored.
Posted Mar 31, 2026 - 12:09 PDT

Investigating

Verkada is investigating an issue preventing archives from being prepared for download.
Posted Mar 31, 2026 - 11:58 PDT
This incident affected: Archives.