Degraded Performance
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 23:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 20:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 16:15 PDT
Identified
We are currently experiencing connectivity issues due to an ongoing Amazon Web Services outage in our primary region. Our engineering team is actively monitoring the situation. Some services may be intermittently unavailable. We apologize for any inconvenience and are working to resolve the issue as quickly as possible. Updates from AWS can be found here: https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 16:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 15:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 14:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 14:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 14:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 12:41 PDT
Investigating
Some users may be experiencing degraded performance loading certain parts of Verkada Command. We are actively investigating this issue and will provide an update shortly.

Requests to create camera archives are are not being processed.
Posted Sep 18, 2023 - 11:29 PDT
This incident affected: Login System, Events and Notifications, Streaming Live Footage, Streaming Historical Footage, Camera Analytics, Access Control, Alarms, and Sensors.