Delay with Access Control door events

Incident Report for Verkada Command

Resolved

This incident has been resolved
Posted Sep 20, 2024 - 16:19 PDT

Monitoring

Less than 1% of our customers are still experiencing issues. We are continuing to monitor.
Posted Sep 20, 2024 - 11:26 PDT

Update

We continue to work through our backlog of events. Most customers should see delays of 15 minutes or less.
Posted Sep 20, 2024 - 08:47 PDT

Identified

Customers may experience a delay of up to 1 hour for Access Control door events. We’ve identified the issue and are working on a resolution.
Posted Sep 20, 2024 - 07:56 PDT
This incident affected: Access Control.