Some devices are unable to connect to Verkada's backend

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted May 30, 2025 - 12:04 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 30, 2025 - 11:44 PDT

Investigating

We are currently investigating this issue.
Posted May 30, 2025 - 11:40 PDT
This incident affected: Device Claiming.