User updates slow to show in Access Control
Incident Report for Verkada Command
Resolved
We have deployed the fix and new user changes should show in the Access Control user profile quickly now. Users may need to be edited again if their updates were previously not showing, in order to trigger a new update to the profile cache and show recent updates.
Posted Jul 25, 2024 - 18:00 PDT
Identified
Users who make a change to a user and then reload the browser or make the change on the Command Admin user profile then navigate to the Access user profile may not see their updates reflected on the Access Control user profile page. The result is a backlog in user profile cache processing due to a large volume of updates generated by a maintenance script.

We are currently working on a fix.
Posted Jul 25, 2024 - 17:40 PDT
This incident affected: Access Control.