Some Intercom units are failing to process bluetooth unlocks

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 16:53 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 09, 2026 - 12:37 PDT

Monitoring

A fix has been rolled out to all affected Verkada TD33 Intercoms that restores Bluetooth unlock functionality. We are monitoring to confirm full recovery. Customers who continue to experience issues should contact Verkada Support.
Posted Jul 09, 2026 - 12:37 PDT

Identified

Our team has made progress investigating an issue affecting Bluetooth unlocks on Verkada TD33 Intercoms.

A mitigation is available now - affected customers can contact Verkada Support to have Bluetooth unlocks restored on their TD33 Intercoms. We are continuing to work toward a permanent fix and will provide further updates.
Posted Jul 03, 2026 - 09:15 PDT

Investigating

We are currently investigating this issue.
Posted Jul 02, 2026 - 17:36 PDT
This incident affected: Intercom.