Guest cannot integrate with MS Teams

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 16:06 PDT

Identified

Engineering has been notified and is currently working toward a resolution. We will provide additional updates on this page as they become available.
Posted Mar 18, 2025 - 12:48 PDT
This incident affected: Guest.