Issues loading Command
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 19:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 18:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 17:36 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2024 - 16:45 PDT
Investigating
We are currently investigating issues with the Command platform. Our engineering team is working on this now and will provide updates shortly.
Posted Jul 22, 2024 - 16:42 PDT
This incident affected: Login System, Events and Notifications, Device Claiming, Access Control, Alarms, and Intercom.