Email login links are currently not logging users in

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 08:47 PDT

Investigating

Password logins and Single Sign On still works fine. We are investigating this issue.
Posted Oct 01, 2025 - 07:53 PDT
This incident affected: Login System.