New detections of License Plates, AI Search and People/Vehicle Attributes unavailable for search In US Based Organizations.

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted May 24, 2026 - 08:13 PDT

Update

People and Vehicle Attributes are fully operational. We are continuing to work on restoring AI Search.
Posted May 23, 2026 - 20:47 PDT

Update

License Plate Recognition is now fully operational. People/Vehicle Attributes and AI Search are slowly recovering.
Posted May 23, 2026 - 15:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 23, 2026 - 11:53 PDT

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 07:13 PDT

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 06:49 PDT
This incident affected: Camera Analytics.