Verkada Command not loading

Incident Report for Verkada Command

Resolved

Command login remains stable after resolving an infrastructure issue causing difficulty logging in.
Posted Aug 06, 2026 - 17:02 PDT

Monitoring

We have resolved the issue and will monitor to ensure services remain stable.
Posted Aug 06, 2026 - 16:44 PDT

Investigating

We are investigating command.verkada.com not loading for all users.

Users can still access Verkada Command by visiting https://command.verkada.com/login as a workaround.
Posted Aug 06, 2026 - 16:39 PDT
This incident affected: Login System.