Issue inviting users & resetting passwords
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 14:58 PDT
Monitoring
The hotfix has been deployed and we are monitoring the results.
Posted Mar 14, 2024 - 14:40 PDT
Identified
We have identified an issue preventing newly added users from logging in and password resets from working. We are working to release a hotfix for this issue and will provide an update shortly.
Posted Mar 14, 2024 - 14:06 PDT
This incident affected: Login System.