Issue claiming new devices
Incident Report for Verkada Command
Resolved
A fix has been implemented and we have confirmed functionality of devices that were previously commissioned, but unable to come online. We apologize for any inconvenience this caused.
Posted May 31, 2024 - 14:57 PDT
Identified
We are continuing to work towards a resolution for this issue.
Posted May 31, 2024 - 14:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Newly commissioned devices that were previously stuck in this state are expected to self-recover within a few minutes.
Posted May 31, 2024 - 14:12 PDT
Identified
We have identified the issue and expect to have a resolution in approximately 15 minutes.
Posted May 31, 2024 - 14:00 PDT
Investigating
We are investigating an issue affecting newly commissioned devices from coming online.
Posted May 31, 2024 - 13:58 PDT
This incident affected: Device Claiming.