Increased error rate with Desk Station unlocks
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 16:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 09:23 PST
Update
We are seeing an increased error rate in unlock request from the Desk Station product. The team is actively investigating the issue.
Posted Nov 15, 2023 - 09:15 PST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2023 - 09:14 PST
This incident affected: Intercom.